Mick Hardy
For those experiencing blank videos or errors when setting freefall times, slow motion or trimming.

Blank videos.jpg

You can try changing the appearance option to Windows media player but it may not help.

Appearance options.jpg

You may have switchable graphics cards, which is common in newer notebooks.

Right click the windows icon and select device manager. If you have two display adapters shown, this may be causing problems.

Device manager.jpg Switchable display adapters.jpg

To rectify the issue, try forcing Vegas to use the integrated display adapter.
  1. Right click the desktop and select NVIDIA control panel.
  2. Select Manage 3D Settings
  3. Select the Program settings tab
  4. Select Vegas or add it to the list if it's missing
  5. Select integrated graphics
  6. Restart TandemVids

NVIDIA control panel.jpg Preferred GPU.jpg