Every time I close Swoopware after doing a video, a message comes up asking for permission for a file to make changes from an unknown publisher wanting to upgrade the system (I can give the file name if needed be). I've been accepting it, however every time it attempts to start up it has been giving me this error message that reads: "Error attempting to read nfrom source install database: C:\windows\installer\88a6bf.msi . Hope you can help, thanks!
Mick Hardy
I'm not sure about this one. What version of TandemVids do you have? Help | About.

My guess is the automatic update is being triggered but the downloaded installation file is corrupt. TandemVids is signed so it shouldn't say unknown publisher. It should say Swoopware Pty. Ltd. on the security elevation prompt.

Try deleting any MSI file in your download folder that starts with TandemVids. The download folder can be changed in the Options but the default is the same as your Windows download folder.

You can also try downloading the latest version manually from the link below and installing it. 
It is V2016.0, at least that's what it says on the loading screen. Before I do any of that, is there any way to make 100% sure that I have the software completely up to date? Thanks!
Mick Hardy
The exact version can be found under Help | About within TandemVids. You may have V2016.0.0.0 and it's trying to install V2016.0.1.0 but the download is corrupt.

I'm not sure what you mean by 100% up to date. That's what I think the software is trying to do, ensure you're up to date.

Delete the corrupt download and let it do it's thing or install the latest version manually.

We are seeing the same message window come up when closing down Swoopware. I have downloaded the latest version manually (V2016.0.1.0) but the automatic window is still coming up.
Mick Hardy
Do you get the same error when installing the latest version manually?

Can you uninstall the software using add/remove programs?
The pop up window that notifies us that it wants to install has only came up once since I installed manually. It normally was coming up when shutting down Swoopware at the end of the day. I haven't tried removing software from the Add/ remove programs but will try that if I need to. Thanks.