Hi Mick,

I have been trying to figure out the problem that I am having with not very much luck.

I have everything completely set up to make a full dvd and USB movie. Everything renders fine and the project is completed without any Cypres fires. Everything works perfect, just like a regular day at the dropzone. My problem is that when I create a USB video, the finished project ends up having absolutely no sound. It is like there is a mute button on the entire finished project. When I burn a DVD with the exact same settings as the USB, the project completes and the sound works perfectly and is ready to give to the customer.

When I create a project in the Test mode (so I can view my template) the sound works no problem when i play it on the timeline (when trying to make a USB) For some reason, everything about the program works perfectly all the way until I create a USB video and that is when the sound does not work. I have read through your help guide quite a few times and can't seem to figure it out.

Any help on this topic would be very helpful. Thanks.

Mick Hardy
Have you checked the rendering engine selected on the USB tab has sound included?

From the Search tab, explore to the customer and open the completed project in a new instance of Vegas. Render manually to the exact same rendering engine you have selected on the USB tab and see if audio is included. If the audio is missing, you can customise your rendering template and tick the include audio option.
Mick Hardy attached the following image(s):
That definitely fixed it. I don't think I would have found it either. Just when I thought I had exhausted all of the settings...there were a ton more to work with. Problem solved. Thank you very much for your time and a very quick reply.