Hi Mick,

We’ve just got a new setup to run TandemVids

Intel Core i7-3770K CPU @ 3.50GHz 16GB RAM
NVIDIA 2GB GeForce GTX 660 Ti
Kingmax SSD 240GB Hard drive (C:\) & 2TB 7200RPM Hard Drive (D:\)
Windows Pro 7 64bit
Vegas Pro 11

The new computer is set up the with all the same software versions as the old one. Only difference is that this computer has the all the working and Local projects folders on the OS drive C:\. and the Archive is set to the data drive D:\. When attempting to do a YouTube video the same error comes up for ALL videos, it says it can’t find
C:\swoopware\tandemvids\instance01\youtube\841vbfvfd5864blahblahblah. This also happens across all instances running too. I have gone over all the settings and can’t find anything any different then what I have on the old computer apart from in the Options menu under the Options tab in house keeping it won’t allow me to check the “Archive to local projects even when archive locations are defined”.
I have been able to export the database and up load YouTube videos from the old computer but this is not ideal.
Any Ideas?

Mick Hardy
Are these for videos already rendered on your old computer and waiting in your YouTube uploads?

Does it fail if you render the YouTube video on the new computer? If so, does it actually create the video where it's searching for it or somewhere else?

I have no idea why you can't select “Archive to local projects even when archive locations are defined”. I don't lock that option for any reason.
It renders and burns to dvd ok, but then the youtube fails. I'm thinking about re installing swoopware but was hoping you could save me from doing that as I don't what to have to re-do all the event setting again.
Mick Hardy
A reinstall won't help but the event settings will be maintained if you do. It's some kind of configuration issue. When the YouTube video renders, where does the file get created?

When it tries to upload, it's looking for the file in the correct place so the file is rendered to a different location or not created at all.

Open an existing customer, tick the YouTube option and process them so the file to upload is rendered. Take note of the filename displayed in the bottom status bar of Vegas during the render and ensure it matches the file being searched for. The last few characters and the extension are the only bits you need to remember. When the error is displayed, press CTRL + C to copy the message text. Paste it into Notepad and then search your computer for the missing filename.


Ok so I've open an existing customer and run the YouTube option.

Swoopware open the files in Vegas but as soon as all the media is loaded and save to work area Swoopware jumps to the YouTube tab and the "could not find .....2cff4448-65bc-47dc-b4de-b497878667ea.mp4" error come up.

Swoopware crushes and Vegas say's it is rendering 2cff4448-65bc-47dc-b4de-b497878667ea.mp4 but stay's on 0%!

Swoopware is unresponsive but continues Retries on the YouTube tab.

I also searched the computer for 2cff4448-65bc-47dc-b4de-b497878667ea.mp4 but No file has yet been created.
Mick Hardy
I've seen this before when using Vegas 12 and customised templates created in an earlier version of Vegas.

Try changing the rendering engine on the YouTube tab to the defaults for testing purposes.

I'm not sure if this is your situation but it also fails to render using certain customised templates when using Vegas 12 without TandemVids. Try opening the same customer in a new instance of Vegas and then render it manually using the rendering engine and template you have selected on the YouTube tab. I'm pretty sure it will fail. To open the customer, click Explore from the Search tab of TandemVids and then open the Vegas project directly by double clicking it.
Mick Hardy attached the following image(s):
Mick Hardy
I can reproduce your error exactly with Vegas 12 using customised templates created in an earlier version of Vegas.

I cannot reproduce the error with Vegas 11 as per your machine specs. I'll keep playing and see if I can reproduce the error in Vegas 11.
Sorry, I been away from the office a couple of days.

I did have a trial version of Vegas 12 on the computer but have removed it using the uninstall in the control panel. Could this still be interfering?
The templates were created in pro 11, we tried pro 12 but it kept crashing so I thought I'd stick with what I know (Vegas Pro 11).
Mick Hardy
I don't think the previous installation of Vegas 12 could be interfering with this issue. I'm not sure why it was crashing for you. Several busy dropzones are using Vegas 12.

Can you render manually to the chosen YouTube templates as per the previous post? Can you render using the default templates?

I've opened the same customer in a new instance of Vegas and then rendered it manually using the rendering engine and template I have selected on the YouTube tab. MainConcept AVC/AAC - Internet HD 720p as this template will make use of my GPU.
=It fails!

I did the same but rendered with the default settings and it renders (but very very slow. it seem to do about 25 frames at a time and took almost 15 mins to complete).

Although this works, that sort of time frame is not exactly practical.
Mick Hardy
Both those results are what I expected but they show us that TandemVids is working fine and the problem lies with Vegas. The default rendering templates are not very good but I was forced to choose a poor one because Sony removed some of the better templates for YouTube in Vegas 11.

We need to create a customised template to use for YouTube uploads and ensure it works inside Vegas before selecting it in TandemVids. Choose your desired upload size and then decide if you wish to upload in HD or SD. If you have good fast unlimited Internet, I would recommend about 100MB per tandem at HD quality.

Try using Sony AVC/MVC and then select any template but customise it to 1280x720 resolution and 2MB.
Mick Hardy
These custom settings produce pretty good HD quality versus file size to upload.
Mick Hardy attached the following image(s):
Ah Mick your a legend mate. AVC rendering nice and fast - No Problems

Thanks Heaps