Any idea what this error is all about ??

Waring an error occurred while writing a file
error - 0x8004e0c3(message missing)

I've done a quick search online & it seems its to do more with the actual dvd burner perhaps... but maybe you've come across this same error & have a magic cure...

Mick Hardy
Does it happen before the burn starts while preparing or during the burn?

Options -> Preferences -> Burning Tab and check the Temp Files Folder path. Ensure both temp areas exist and you have permission to them.

Also check the prepare folder. Make DVD. Prepare. Check the prepare folder exists.

Ensure you have space on the drive.

Yup the temp folder path is fine & the Prepare folder is there.

This only occurs on the odd occasion. If I re-start the burn process it then comes good. Occurs during the lead-in as the disc is still blank.

Mick Hardy
Sounds like a DVD Architect issue then. My guess is poor media or old firmware.

Certain drives simply don't behave with DVDA. I wasted a whole day at a customer site on an error saying there was not enough room on the disc. The firmware was the latest version. We eventually bought another DVD drive for $50 and the problem went away. The problem drive worked fine with other burning software.

Why don't you guys swap out two DVD drives on one machine and replace them with a different model and monitor it? See if it helps.

I can't really help with these kind of issues. You need to talk to Sony.