Mick Hardy
Thanks to some amazing help from James in the UK, I've finally managed to work out what is causing the malfunctions when opening customer videos created using SD footage. This issue does not occur with Vegas 9 but does exist with both Vegas 10 and 11.

The default settings for Vegas 10 and 11 include an option turned on by default called "Enable scanning for closed captioning". This option causes an extra file to be created in the customer archive folder with an "scc" extension. There are two interim workarounds to fix the issue but hopefully I'll resolve it properly with the next release.

For the interim, you can simply delete the extra "scc" file that has been created in the customer's archive folder and, to fix it for new customer videos, you can turn this option off in Vegas 10 and 11.

1) Open Vegas 10 or 11 - not through TandemVids.

2) Click Options on the tool bar.

3) Hold SHIFT and select "Preferences".

4) Select the tab "Internal" (Be very careful here with what is changed!)

5) At the bottom of the list there is a text box to search the list. Type in "scanning" and you should be left with "Enable scanning for closed captioning".

6) Change the value from TRUE to FALSE.

7) Click Apply.

8) Close Vegas.
Mick Hardy
This issue has been addressed in the latest version available from here .

Install straight over the top of the old version. All your settings, templates and music will be maintained.

There is no longer any need to change the "scanning for closed captioning" option.