In a previous version of TandemVids, 2014.0.5.0, Under the freefall event tab, exit, there is an option to repeat the exit.
In the newest version that I have, 2018.0.11.0, I can not find that option. It looks like it has been removed as the checkbox isn't there.

Am I just not looking in the right area? How do I slowmo the exit, get it to back up and repeat the exit and freefall in real time?

I recently moved to a different computer and just noticed this issue now.

Thanks for the support!
Mick Hardy
As soon as you set the speed for the first exit, another exit is added. You can add as many as you like.

For your example, set the speed of the first exit to 25% and then set the speed of the second exit to 100%.

Exit configuration.jpg
Something just isn't working right with the previous solution, so I will try to explain again a little more clearly.

As mentioned before, in a previous version of TandemVids, you had a check box that said repeat exit.
What this did for me, I could slow mo the original exit for 5 seconds, then it would do a dissolve back to the beginning of the exit and repeat it and continue the rest of the skydive normally at 100% speed all uninterrupted.

Now, what I find happening is this:
First exit is slow mo for 5 seconds, then the exit is repeated at 100% for a short period of time, and then there is a noticeable straight cut back into the video which is freefall already in progress. It is not a seemless repeat exit and freefall section.
Even if I select cross fade start and cross fade end, it does a dissolve from the exit to freefall already in progress.

What I want to happen is how it used to be. How do I get it to slow mo exit for 5 or so seconds, then have it do a cross fade back to the beginning of the exit and just play normally for the entire jump?

Is the trick to adjust the duration times? I have already tried 5 seconds for slow mo and 2.5 seconds for exit 2 at 100%, but there is a noticeable cut in the video.

In the current Help file for TandemVids is for the previous version which shows the "Repeat Exit" button there.
Why was the "repeat exit" button removed? It worked nicely.

Thanks for the help!!

Mick Hardy
It works fine for me. The times are before any speed change is applied so if you don't want it to jump, set them both the same.

It's the same as it used to be. The apply speed change and repeat exit are the same thing for any exit except the first one.

The reason for the change is due to the unlimited number of exits you can configure. If the exit is not the first one, and you've applied a speed change, the exit is repeated. The repeat exit field is not required and is no longer stored in the database.

In your example, there would be a noticeable jump. You have 5 seconds of slow motion and 2.5 seconds of normal speed. There will be a 2.5 second gap that will jump to where we cut the video at 5 seconds.

Exit configuration without a jump.jpg
Mick Hardy
If the slow motion is blurry, disable resample in the template properties.

Right click the template | Advanced | Edit stored template

File | Properties

Set Resample mode to disabled.

Vegas - Disable Resample.jpg