I'm having trouble creating movies on my computer. When I have started the process and the movie itself will be created as crashes Sony Vegas. The actual process hangs after just a few seconds.

Could it be because I'm running Windows 8.1?

I shoot my clips with a GoPro 3
I have TandemVids
I have Sony Vegas Pro 12.0
I have DVD Architect 6.0

My Settings in TandemVids on the DVD tab are:
Video Renderer: MainConcetp MPEG 2
Video render templates: DVD Architect PAL Widescreen video stream
Audio Renderer: Dolby Digital AC-3 Pro
Audio render templates: sterio DVD

Mick Hardy
Windows 8.1 is fine so it must be something else with your configuration. I'm not sure where it's crashing or what's crashing but I presume it completes the customer's video and crashes during the rendering stage. Is it during photo export, audio rendering or video rendering?

Try removing TandemVids from the equation. Explore to the customer's completed video folder and open the Vegas project in a new copy of Vegas. See if you can render manually using the same rendering engine you have selected in TandemVids.

Hi Mike!

This is when the actual video rendering as Sony Vegas hangs after a few seconds.
I get the audio file, but when the program passes to render the video itself, then hangs himself.
It occurs when I have TandemVids set to "DVD Architect PAL Widescreen video stream" as the video render template.

I change the temp and look for example. HDV 720-30p, get it acts to render video, but then I get audio problems instead.

Do you have any idea what it could be due to?
Mick Hardy
Ensure your Vegas template, GoPro and rendering engine are all set to either NTSC or PAL. Converting between these two formats can cause issues. If you're in the US, the GoPro needs to be set to 1080 @ 30fps the same as your Vegas template. The rendering engine should be DVD Architect NTSC Widescreen.

Try my suggestion of removing TandemVids and rendering with Vegas on it's own.

Try disabling GPU acceleration and, if that works, try updating your video drivers. Tools | Preferences | Video tab. Set GPU Acceleration to Off. I've seen this set to the wrong card before.
Mick Hardy
I had a similar issue recently when I offered remote support for a customer. After a little bit of investigation, it was revealed that despite saying nothing had changed, they had in fact updated from Windows 8 to 8.1.

Rendering crashes were regularly occurring and appeared to be random, intermittent and common across many different rendering engine templates, not purely the DVD and AC3 audio.

Turning off GPU Acceleration did make things slightly better but didn't fully rectify the issue. During the analysis, I discovered another setting inside the individual rendering engines within Vegas. This setting effectively overrides the GPU Acceleration setting and turns this feature back on. After customising the templates to turn this off, the issues were resolved. This lead me to try updating the video drivers.

I downloaded the latest Windows 8.1 video drivers for the Intel integrated GPU and everything was magically fixed. I turned GPU Acceleration back on in the global settings and in the individual rendering templates. Rendering was much faster and stopped crashing. The issue has been fully resolved and their system is 100% stable.

Try the settings in the screenshots below and see if they resolve the issue.
Mick Hardy attached the following image(s):
Mick Hardy
Further to Post #4 about removing TandemVids from the equation, these are the steps and screenshots to check frames per second, NTSC or PAL and to render manually.

1. Determine the rendering engine used by TandemVids.

2. Within TandemVids, on the Search tab, select a customer that crashed during render and select Explore.

3. Right click one of the GoPro source media files and select properties.

4. Note the resolution and frames per second. In my screen shot, this is 1920x1080 PAL or 25 frames per second.

5. Open the completed Vegas project.

6. Check the project settings match the source media.

7. Try rendering manually using the same rendering engine you have selected in TandemVids.
Mick Hardy attached the following image(s):
Similar Topics
Users browsing this topic